Well after just over 20K..problem - Ram 1500 Diesel Forum
 
LinkBack Thread Tools
post #1 of 8 Old 09-08-2015, 02:19 AM Thread Starter
Member
 
Join Date: Jul 2014
Location: Floyd Co. Indiana
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Well after just over 20K..problem

This past Wednesday I was on my morning commute when I hear odd noises from my motor. I ease over into the middle lane of the interstate and loose all power. Luckily there was no one in the right hand lane so I ease it onto the shoulder and get the truck to a stop. She would not restart, so I get on the phone to the road side assistant and have my truck towed to the dealership. They are still looking into what the problem might be as of Friday. I will be bugging them again on my lunch break today. Very bummed out right now. This truck has ran wonderfully to this point.
Equus is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-16-2015, 12:29 AM Thread Starter
Member
 
Join Date: Jul 2014
Location: Floyd Co. Indiana
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
They finally located the problem. They had to tear the motor down, and found the crank shaft snapped and damaged the block. New block on the way. Hopefully this won't take half past forever.
Equus is offline  
post #3 of 8 Old 09-16-2015, 07:40 AM
Junior Member
 
Join Date: Jul 2015
Location: Aiken, SC
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Sheesh - a broken crankshaft? I'd love to find out what that's attributable to. Interesting that the crank shaft snapping would only cause "odd noises". I'd have thought that a snapped crank at highway speed would cause a rather significant destructive event, far in excess of just odd noises. Wrong oil? Pulling a 20,000 lb trailer?

2015 Laramie ED 4X4, Granite Crystal, 6'4 box, Air Suspension, 3.55
StanLaurel is offline  
 
post #4 of 8 Old 09-17-2015, 12:05 AM
Senior Member
 
CJnOC's Avatar
 
Join Date: Sep 2014
Location: Orange County, CA
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
So sorry to hear this, and so sorry that you have to go through this. From what I understand, their was a batch of 2014's, that were either assembled incorrectly or had substandard pieces. From what I remember by reading other threads that it's one of the bearings. So it is a problem that has been resolved, but unfortunately you got caught in that manufacturing window. I wonder if FCA has issued a TSB for that issue and for those of you during that manufacturing time. Let us know how this pans out.

Laramie 4x2
CJnOC is offline  
post #5 of 8 Old 10-04-2015, 11:29 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Floyd Co. Indiana
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Over a month now. Still waiting for parts. Gonna go after work tomorrow and have a little talk with the dealership manager. My life style revolves around having a truck and this loaner car just ain't cutting it. They either need to pester FCA to expedite the parts or replace my truck.
Equus is offline  
post #6 of 8 Old 10-06-2015, 12:02 AM
Member
 
v8deuce's Avatar
 
Join Date: Nov 2014
Location: Oakville Ontario Canada
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Garage
What is the build date of your truck? I'm wondering if we could narrow it down so we all arnt worrying over nothing if it only effects a few!

Randy

Life is good
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
v8deuce is offline  
post #7 of 8 Old 10-15-2015, 06:25 PM Thread Starter
Member
 
Join Date: Jul 2014
Location: Floyd Co. Indiana
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I believe it was built in May 2014. Six weeks now, and the parts are still just "expedited". I am starting to get real angry.
Equus is offline  
post #8 of 8 Old 10-15-2015, 10:12 PM
Junior Member
 
Join Date: Sep 2015
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
So this is what I heard that there are 50 motors that are coming late October early November. I was told that the tentative date for my motor to arrive is October 27.

There is no sense in getting angry, check the lemon laws of your state. If it is in for service for more than 30 consecutive days for the same problem you can lemon law it, at lest that is the way it is my state. Do a quick search for your state. Find lemon law lawyer, they don't cost anything because they will charge FCA.

Mine has been in for 30+ days already. They are doing everything they can to make me happy and so far I'm ok with it. I will only lose my mind if when I get my truck back they don't put everything back to together correctly and I start having issues again. Then I will Lemon Law it, in my state I have a 5 year window to make up my mind. I have full faith in the service Tech that is working on my truck. A valve stem broke off on my motor, and the service tech said he think this is a casting quality casting issue. Mine was also built in May 14.

Also, remember that these motors are new and there is no sock of back-up motors on hand yet. And the only place they build them in is Italy at the VM Motori plant.
MCT03 is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Electronic Throttle Control (ETC) Problem cobramustang1993 2014+ Ram 1500 EcoDiesel Troubleshooting 7 07-19-2016 10:11 AM
1st problem...... Katoom250SX Ram 1500 EcoDiesel General Discussion 4 03-30-2015 03:59 PM
ECT problem fatpapa New Member Introductions 0 12-25-2014 09:34 AM
Major fuel problem tgilbert642 2014+ Ram 1500 EcoDiesel Troubleshooting 13 11-19-2014 08:57 AM
1st Problem at 9 days old...Washer Fluid Leak Snowpig2u 2014+ Ram 1500 EcoDiesel Troubleshooting 18 06-28-2014 11:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome