Diesel RAM Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys!

I just recently purchased a 15 ED outdoorsman and was a super happy camper the day i test drove it and while driving home. I live in AK and purchased on 20 Jan, on 21 Jan i went to start the truck sitting outside with a rough ambient air temp of 5. I used the auto start and the truck failed to start. I went out to the truck and thought well maybe im just dumb and dont know how to work all the new stuff. The dash indicated the auto start failure and said to use the key. I tried that method and the truck failed again. I receive one audible click from under the drives door and nothing further. I had the truck towed to my local dealer and service began. I am pleased with my service center however very unhappy with the $50K truck failing to start.

My service center said it was a software issue and after an update everything was good to go. I received my truck back that night. The next morning the truck failed to start again just using my key so back to the dealership. I even had the sales manager come out and try and start the truck and he couldnt. The ram engineers had my service center check the grounds in the truck and after that had zero issue getting the truck to start. I had them keep it for a couple days to ensure everything still worked. i picked the truck up the following Saturday.

I had the truck for another week with zero issues and again was very happy with my purchase. I did notice that after driving my truck for any exteneded period of time i get roughly 5-7 seconds of clicking from under the drivers door but as it was every time i assumed it was normal. I went to go start my truck this last Sunday and the truck failed to fire again.

Now as i said before i live in AK and the air temp that day was just below freezing. I explained to my service center that it is legitimately a life and death situation if this truck was unreliable and failed to start when my wife and I are out enjoying the wilderness in AK. (average roadside i have seen since its my 3rd time is over 1 hour) They completely understood and agreed as i would expect and have had the truck back in there possession since Sunday night.

I told them about the clicking and had another manager try and fail to start the truck, however after that my service center has said it has fired every time for them. They have a new starter on the way but that may take an additional week to arrive.

My real question is what else have you you all heard going wrong with failed starting so i can try and point my service center in the right direction. Also is that clicking after shutdown normal?

I know its long but i appreciate the feedback as i move forward to get my new truck back in order or replaced.
 

·
Premium Member
Joined
·
476 Posts
Welcome to the forum Sully, and sorry to hear about your issues. Lots of great people here that I'm sure will pipe up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
you do have the block heater right?


I do have the block heater. I also plug the truck in when its quite chilly but that didn't help with my starting issue. My problem is intermittent, well at least to the dealer since sometimes it starts and other times it doesn't.
 

·
Registered
Joined
·
111 Posts
Look into the other ram forums as well, I think you will find this is less of a diesel problem and more of a ram problem.

Do you use the app or the key fob? Also the house your in is it good for RF in and out (good cellphone signal inside, able to see your wifi outside?)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Look into the other ram forums as well, I think you will find this is less of a diesel problem and more of a ram problem.

Do you use the app or the key fob? Also the house your in is it good for RF in and out (good cellphone signal inside, able to see your wifi outside?)
I use the key fob, and im on the other forum as well.

I actually got some notification yesterday that my starter that was due in next week was in transit but on back order??? So now they dont know when it will be coming in.

so i had to start a case with ram customer service to get it figured out. Just getting more and more frustrated.
 

·
Registered
Joined
·
8 Posts
When I use the remote start, my Eco starts, the after about 10 seconds shuts off. My husband thought it was an electrical issue, so the next time this happened, I got in & started testing all the lights, etc. The drivers side map light worked great, but the passenger side was very dim. But after driving it to work, I tried the passenger map light again & it was back to normal. This happens every time I start it after it sitting for 6-8 or more hours. I'm thinking alternator issues. The check engine light is on constantly now.


This started 2 weeks ago, but the earliest the dealer could take it in is next week.
 

·
Registered
Joined
·
104 Posts
I do have the block heater. I also plug the truck in when its quite chilly but that didn't help with my starting issue. My problem is intermittent, well at least to the dealer since sometimes it starts and other times it doesn't.
Is it intermittent when the engine is warm? In other words, have you tried coming back from a ride, shutting it off, and locking the door, and then restarting with the key fob? What happens then? Also what happens when you try the remote start when your standing just outside of the truck as opposed to being inside the house? Also do you have two key fobs? What happens when you try the other one? Just trying to cover the basics.
 
1 - 8 of 8 Posts
Top